Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of ExtremeHW by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
  • Take advantage of site exclusive features.

Kevdog's Law - A Place to Discuss Hardware Failures While [email protected]


BWG
 Share

Recommended Posts

Well, this is the first time I've been bitten by Kevdog's Law. Ironically, my 45 day old Seasonic Focus just bit the dust. Gotta see how this will work being from Amazon. Put the old faithful Silencer MKII in from my LanBoy and fired up at least. Typing on it now. So, down a 1070 until I get a PSU.

 

Ohhhhhhhh @ENTERPRISE

Edited by BWG
Link to comment
Share on other sites

1 hour ago, BWG said:

Well, this is the first time I've been bitten by Kevdog's Law. Ironically, my 45 day old Seasonic Focus just bit the dust. Gotta see how this will work being from Amazon. Put the old faithful Silencer MKII in from my LanBoy and fired up at least. Typing on it now. So, down a 1070 until I get a PSU.

 

Ohhhhhhhh @ENTERPRISE

THATS WHAT YOU GET FOR MENTIONING THE LAW IN THE FIRST PLACE! You brought this juju on yourself.

Link to comment
Share on other sites

  • 2 months later...
EHW News Editor

Whelp, I called it. Apparently some coolant got in the first WC Tesla and it caught fire when I powered on. Also, strangely the D1 slot is not registering RAM, though coolant did not hit that side of the board. 

 

Tesla #1

Date of death - 06/06/21

Time of death - 1405

Cause of death - Fire

 

R.I.P.  

Link to comment
Share on other sites

Premium Bronze
247 119
2 hours ago, Avacado said:

Whelp, I called it. Apparently some coolant got in the first WC Tesla and it caught fire when I powered on. Also, strangely the D1 slot is not registering RAM, though coolant did not hit that side of the board. 

 

Tesla #1

Date of death - 06/06/21

Time of death - 1405

Cause of death - Fire

 

R.I.P.  

dang it I want a video of the FIRE :devil:

Link to comment
Share on other sites

Premium Platinum
158 134
7 hours ago, Avacado said:

Whelp, I called it. Apparently some coolant got in the first WC Tesla and it caught fire when I powered on. Also, strangely the D1 slot is not registering RAM, though coolant did not hit that side of the board. 

 

Tesla #1

Date of death - 06/06/21

Time of death - 1405

Cause of death - Fire

 

R.I.P.  

 

Feels a little weird thanking a post about anything catching fire, but I did it anyway. Oh, and thanks for updating your avatar. The previous one felt a little weird as well. 

Link to comment
Share on other sites

EHW News Editor
23 minutes ago, iamjanco said:

 

Feels a little weird thanking a post about anything catching fire, but I did it anyway. Oh, and thanks for updating your avatar. The previous one felt a little weird as well. 

Weird indeed, have you looked at your desk? I don't want to hear it. 

Link to comment
Share on other sites

Premium Platinum
158 134
Posted (edited)
On 06/06/2021 at 22:42, Avacado said:

Weird indeed, have you looked at your desk? I don't want to hear it. 

Ha! But unless I post something with audio attached, you'd have to be here to hear it 😉

 

Anyway, true, just think of me as Morbius in the world of the Krell if you like (I see through it all because it's me). It's like a transparent extension of my mind that I don't even notice; equipped with monsters from the id that don't vaporize when you point an imaginary blaster at them and pull the trigger 😉

 

 

Edited by iamjanco
Link to comment
Share on other sites

Premium Platinum
158 134

|||||| BEGIN TRANSMISSION ||||||

 

HI, AUTOBOT RESPONDER HERE. IAMJANCO IS UNAVAILABLE AT THE MOMENT, BUT THE FROTHING AT THE MOUTH SEEMS TO HAVE SLOWED DOWN. THE SPASMS HAVE ALSO STOPPED AND HE DOES APPEAR TO BE RESTING ON THE FLOOR NOW, SO WE'RE EXPECTING HIM TO PULL THROUGH. WE HAVE MADE HIS RAY CHARLES SUNGLASSES READY FOR HIM TO DEPLOY AND EXPECT HIM TO CONTINUE IN THAT MODE FOR AT LEAST ANOTHER WEEK.

 

HE WILL BE BACK.

 

|||||| END TRANSMISSION ||||||

Link to comment
Share on other sites

EHW News Editor
29 minutes ago, iamjanco said:

ahhhhhhhhhhhhhhhhhhhh, so much easier on my eyes, jaws, gut, synapses, etc. thanks ?

 

probably not helping your pocket much though, eh?

 

@Avacado

Not terrible, a 110$ mistake. I can reuse the waterblock on another air tesla at some point. I am more worried about the MOBO. 

Link to comment
Share on other sites

Premium Platinum
158 134
17 minutes ago, Avacado said:

Not terrible, a 110$ mistake. I can reuse the waterblock on another air tesla at some point. I am more worried about the MOBO. 

Why? Is it an older board that's hard to replace?

Link to comment
Share on other sites

EHW News Editor
Posted (edited)
14 minutes ago, iamjanco said:

Why? Is it an older board that's hard to replace?

Yea, It's one of the same AS Rock X399 server boards that TicToc has (I purchased off his recommend) was a 300$ ebay purchase. If it's kaput, I would have to use the X399 board I have set aside for another project or order  a new one. It's bad news bears, but this is the only major hardware issue I have had in 25 years of messing with them (that I caused), so i'm not too upset.  X399 boards are INSANE expensive right now, especially ones with 5 16x PCI-e slots. 

 

https://www.ebay.com/itm/164330934011

Edited by Avacado
Link to comment
Share on other sites

Premium Platinum
158 134
16 minutes ago, Avacado said:

Yea, It's one of the same AS Rock X399 server boards that TicToc has (I purchased off his recommend) was a 300$ ebay purchase. If it's kaput, I would have to use the X399 board I have set aside for another project or order  a new one. It's bad news bears, but this is the only major hardware issue I have had in 25 years of messing with them (that I caused), so i'm not too upset.  X399 boards are INSANE expensive right now, especially ones with 5 16x PCI-e slots. 

 

https://www.ebay.com/itm/164330934011

 

Yeah, I get what you mean. Hopefully your waterlogged board wasn't damaged.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy