Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of ExtremeHW by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
  • Take advantage of site exclusive features.

Recommended Posts

  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I think I'll go with this name as a tribute to SiB on OCN of course, but I'm open to suggestions.   Placeholder OP of course.   Hardware I have available to fold on includes:

Gotcha. If you think you've got strong OC's on both, I'd suggest taking the AMD slot since the wildcard slot would be easier to fill.

Mine's still holding, and these are ultra kaze 3k rpm lol

Posted Images

Premium Bronze
3 minutes ago, BWG said:

Is it this one @damric

Screenshot_20210501-152114_Chrome.jpg

It's a 384 1050 clock (stock) R5 350 Oland.  https://en.wikipedia.org/wiki/List_of_AMD_graphics_processing_units#Radeon_HD_8000_series

 

Radeon
R7 350
(Oland XT)
May 2015
OEM

 

 

It rebrands as R5 250 Oland XT and Radeon HD 8670  and HD 7730 at various clock speeds but same core config according to what I see on my GPU-Z and comparing to Wikipedia.

 

It should be this one I think:

 

https://folding.lar.systems/gpu_ppd/brands/amd/folding_profile/r575a_radeon_r7_250hd_7700

 

 

 

 

 

 

 

 

Link to post
Share on other sites
Premium Bronze
6 minutes ago, BWG said:

 

Maybe it just needs new tim or thermal pads. Pretty old.

 

I changed all that last week and even put it under water with extra fans. It never ran hot. It won't even fold at stock clocks.

 

Nothing else overclocked on that PC, even RAM running 2133 and new LEADEX PSU. But if it freezes again with the other card I'll have to keep troubleshooting. It could be a bad SSD, but I have another spare one.

Link to post
Share on other sites
Premium Bronze
9 minutes ago, BWG said:

Let me know what the client says the ppd is so i can be sure of the multi @damric

I'm hurrying trying to build a heat sink for it and I'll have it back up soon I hope :)

Link to post
Share on other sites
Premium Bronze
Posted (edited)

Ok got this little bastard up and running. Going to let it fold for about an hour to get somewhat accurate PPD for stock clocks, screenshot it with GPU-Z, then I'm going to clock its socks off...or whatever 20% or so but still less than 75W 😆

IMG_20210501_150804909.jpg

Yes that's an old OCZ DDR3 heatsink I chopped up since my little aluminum ones would not fit under the nozzels 😈

IMG_20210501_152127749.jpg

IMG_20210501_152622075.jpg

Edited by damric
Link to post
Share on other sites
Premium Bronze

Nooooooooooooooooo.

 

It froze again so maybe my HD 7850 isn't bad. I'll mess with it some tomorrow. I didn't have much time today since I was out on the water most of the day. I'll probably do a fresh OS install since nothing important on the drive.

 

F@H Rig Specs

Ryzen 1600AF stock freq

2x8GB Micron E at 2133 JEDEC

Gigabyte B450 DS3HV2

Silicon Power A60 256GB NVMe

EVGA 650W G2 (LEADEXII)

Link to post
Share on other sites
Premium Bronze
19 hours ago, BWG said:

Let me know what the client says the ppd is so i can be sure of the multi @damric

Well it ran overnight, and hasn't crashed yet. I'm going to let it keep going at stock clocks for now. This is what the PPD says after running all night at stock:

 

 

Radeon 350.png

Link to post
Share on other sites
Posted (edited)

I was thinking a real VM:

image.png.901f488dde41e02edae4fa5e9eba1274.png

 

i can do streaming gaming via hardware passthrough just fine on AMD GPUs. why not folding?

 

image.png.b231ef63f0d06e2f2e2912ac93d4afd3.png

Edited by u3b3rg33k
Link to post
Share on other sites
Members

Linux and Windows performance with AMD GPUs is pretty much equal now.  What are you using for a hypervisor?  I regularly passthrough some different AMD GPUs for testing, and the overhead is negligible.  All of my testing has been with ESXi or KVM.

Link to post
Share on other sites
Posted (edited)

ESXi for now.  my major turnoffs are the 8vCPU limit and with newer versions, the CPU socket/core limits before you have to shell out real money. if it weren't for that I might plan on an EPYC build and just passthrough USB, sound, and GPU.  

 

it'd be fun to have a single computer do EVERYTHING. 

Edited by u3b3rg33k
Link to post
Share on other sites
EHW News Editor
8 hours ago, u3b3rg33k said:

ESXi for now.  my major turnoffs are the 8vCPU limit and with newer versions, the CPU socket/core limits before you have to shell out real money. if it weren't for that I might plan on an EPYC build and just passthrough USB, sound, and GPU.  

 

it'd be fun to have a single computer do EVERYTHING. 

Yes. EPYC build please!

Link to post
Share on other sites
Posted (edited)

I would do the EPYC 75F3, 32 core 4GHz. same clocks as my current i7, only way, way better IPC.

it would max out the license for ESXi, and stay single socket.  

 

only problem for me would be limiting my "real" PC to 8 threads. it just feels wrong. 

 

 

oh, and on the 7003 version of this motherboard, which is conveniently VERY similar to my current P6T-supercomputer board:

image.png.0fbc444798e37171d6899d041066159f.png

Edited by u3b3rg33k
Link to post
Share on other sites

anyone watch AMD performance metrics while folding? I dropped from 8 to 6 threads for CPU folding to see if it would help TPF, and no change. i see GPU % all over the map but power consumption is pretty flat.

 

also i found that to keep my boost clocks i have to stay under 74C or they start dropping. if I keep it under 74C it can walk up to 200W without pulling clocks.  the only game that seems to do that is Control.

 

prefromage.thumb.png.23c3d6a81351ebe4d1732db76a86da33.png

Link to post
Share on other sites
Members

That is pretty normal for the latest WUs on AMD GPUs.  Some WUs are a little better at utilizing the GPU, but that is about average for most WUs. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy