Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of ExtremeHW by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
  • Take advantage of site exclusive features.

Evolution of Flying Dutchman into Valkyrie (long term project 3-6 month)


Recommended Posts

Posted (edited)

2 and half hours later

 

This is only top panel, it is like 2.5 times smaller than side panels...

 

Well will go clean up

Edit, second picture of final product. Total time 5 hours... my arm is killing me

20210710_203222.jpg

20210710_223910.jpg

Edited by Joe__Bishop
Link to comment
Share on other sites

Heh Heh, I shmaybe have an issue

 

Soooo you know how I felts like I was almost done with this case,

 

Nooooooope

 

Cables I got were wrong orientation... so bottom line 1 month till I get replacement  from pslatecustoms.com ( I originally bought from other store, awesome cables, but stupid monkey forgot to check orientation)

 Ow well, I'm on last section of loop, all is left is to get psu cables and only software upgrades, rest is done.

 

 

Skippy-1536x806.jpg

Link to comment
Share on other sites

@Bastiaan_NL
You should check

Thank you, I'm looking really forward finishing that up already, kinda want to take it for a drive test. Using couple of new things and want to see how it runs and performs. And honestly getting tired of mess on my desk

Link to comment
Share on other sites

More tight fitting is being currently made before I cut last tube. I am hiding all cables and essentially cramming every last mm of space I have.

 

I was able to implement 92mm fan on the bottom back it will be partly chocked but it will drag hot air from bottom rad and pulling a bit of air from front of the case.

 

I am trying to hide ca les from pump, left over heat shink worked great, but all out oit and have stupid yellow cable

 

I also got ears for case for wifi and Bluetooth

 

I need advise what orientation I should put commander, horizontally or vertically

20210721_022022.jpg

20210721_022137.jpg

20210721_022239.jpg

20210721_022249.jpg

20210721_022257.jpg

20210721_031455.jpg

20210721_031545.jpg

Link to comment
Share on other sites

15 minutes ago, Supercrumpet said:

 

How is the bottom radiator attached now that there's no frame at the bottom of the case?

 

Actually, friction. I did cut hole that is smaller than radiator but big enough for main body(where you mount fans) to go past. And it rests on the feet of the case, small little let overs from case and pressed down by gpu, so it sits solid there. I only needed to sag it by like 2 mm or so since I also found a fitting that is about 1mm shorter than stock watercool blocks,  I think it is ekwb.

20210721_122814.jpg

Link to comment
Share on other sites

Posted (edited)

So this is how tight I love my builds.... there is literally no space left

 

So funny thing happened,  I ran out of tube. I actually might need to use one metal run. Will see after I cut for cpu if end piece will be long enough

20210721_232154.jpg

20210721_232205.jpg

 

So 2 hours later...

 

I was able to shut the side radiator meaning everything  is hooked up. I set up loop that I can run in bottom rad only if need be due to way I hooked up quick disconnects.

 

My fingers do hurt and they started going black from all paint transfer.

 

Last leg of the journey.  Just need to connect commander pro and find home for it

Aaaaaaand pray I wired everything  correctly and it will work

I do have flow meter coming but I am not sure if it will fit instead of metal pipe, otherwise, I might get it up and running by weekend

 

20210722_014937.thumb.jpg.26c4dd699cfa3de57508a7386fc788d5.jpg

20210722_014429.thumb.jpg.2a52f75e219ecbf04a89ec21c9465d2c.jpg

20210722_014649.thumb.jpg.518646fad8ff166f4d62741160da29cc.jpg

20210722_022422.thumb.jpg.648d967900fff28afac3dd1396f7e28c.jpg

20210722_022311.thumb.jpg.46ac5d95b70797ca4a5f785c33d789fa.jpg

 

Also no more ugly looking cables behind motherboard

 

20210722_031154.thumb.jpg.288c73ba975dde511f039635f6470bfa.jpg

Edited by Joe__Bishop
Link to comment
Share on other sites

On 22/07/2021 at 02:25, Joe__Bishop said:

Just need to connect commander pro. 

It pains me to know you are using a commander pro. I burned out 3 of those suckers. Next build please go Octo or Quadro. 

 

Looking great! I hope you made a sacrifice to kevdog. 

Edited by Avacado
Link to comment
Share on other sites

3 hours ago, Avacado said:

It pains me to know you are using a commander pro. I burned out 3 of those suckers. Next build please go Octo or Quadro. 

 

Looking great! I hope you made a sacrifice to kevdog. 

 

Owww, it is a left over from last build. I had too many corsair items so, was a logical purchase. How did you manage to fry them?

Link to comment
Share on other sites

2 hours ago, Joe__Bishop said:

 

Owww, it is a left over from last build. I had too many corsair items so, was a logical purchase. How did you manage to fry them?

Ran 3 fans on a header on 2 of them, the other just shorted out. If I had to do it again, I probably wouldn't run more than 1 per. The Aquacomputer products are vastly superior and you can run 3 fans per header all day. 

Edited by Avacado
Link to comment
Share on other sites

52 minutes ago, Avacado said:

Ran 3 fans on a header on 2 of them, the other just shorted out. If I had to do it again, I probably wouldn't run more than 1 per. The Aquacomputer products are vastly superior and you can run 3 fans per header all day. 

So weird.

Oh I love aquacomputer. I use to have the display hub model.

Ow will see how this will survive. Like I don't care if it burns or not. As long as everything else survives. Haha. I guess it will be in next build

Link to comment
Share on other sites

The good and the bad news.

 

Well the good news is all is done connected and hooked up... and evenly power button working.

 

The bad, well he he, those offset fittings in the bottom both leaking where they connect to thermal probes. And it only looks like leakage happening when on.

Will try to see if they loosen up or o ring not making connection

 

Ow well almost there just few more days

20210725_184027.jpg

20210725_184019.jpg

20210725_184008.jpg

20210725_172925.jpg

Link to comment
Share on other sites

I'll try getto fix first.

Will increase o ring, will slap an extra one.

Because I think probe is just not sitting low enough for its oring to make contact. 

After I'll do extra getto fix. I'll bloody apoxy  shut that connection.  Haha

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy