Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of ExtremeHW by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
  • Take advantage of site exclusive features.
IGNORED

OPNsense, Help with Ports?


Recommended Posts

I guess I should've came here to ask questions first.  But too late for that now!!!!

Anybody in here good with OPNsense, or good with networking in general and willing to create a dummy box to help me out with?  If not, maybe you've got a really great understanding of the OS?  I'm kinda lost here, let me go over my setup though.  It's simple ish, and so far working except the only problem below.

LAN1 - ISP
LAN2 - VPN LAN DHCP 1
LAN3 - Non VPN LAN DHCP 2

I'm using:  DHCP x2, Firewall, NAT, DNS, and VPN pages in setup mostly.  I've tried using tutorials (how I got the VPN working) and just common sense / understanding of basic terms.

I have gotten Plex to function somehow via the NAT section and port forwarding on LAN2 successfully.  When I copy those same (working) settings over to open up other ports, the new ports don't end up forwarding properly.  Trying to setup RDP into my network, and those ports (any I try) don't want to open.  I've tried forwarding Steam required ports for voice chat over to my main rig, and that doesn't work (also copy / pasted "working").  None of that seems to work.  Same with actual game clients it seems.  I can access them through my DNS locally just fine.  Outside of my ISP I can't access them at all either by IP or by DNS.  Maybe its a DNS setting problem?  Maybe its a port forwarding problem?  Not sure.  Been trying all sorts of things between both to fix this, and nothing I try seems to work.

Yes, software wise on the rigs its setup correctly.  This was all stuff I already had forwarded on my R7000 Netgear.  Using LAN3 I've created a work-around by opening quite literally everything to it.  I don't like that idea, but it works for now.  However it doesn't work on anything hardwired as that's all stuck to LAN2.  This only works for wireless clients (like my main rig).

Anybody got any ideas on where I can start?  To be honest, I don't even think I've got the Plex ports opened up correctly since nothing else works.  But magically those are working.  So far, this has been my only hiccup with OPNsense.  If I could figure out where I'm going wrong with ports, this router will be absolutely amazing.

Edited by pioneerisloud
Really fixed my wording
Link to comment
Share on other sites

  • pioneerisloud changed the title to OPNsense, Help with Ports?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy