Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, you must register to view or post in our community, but don't worry this is a simple FREE process that requires minimal information for you to signup. Be a part of ExtremeHW creating an account. 

 

Registered users can: 

  • Start new topics and reply to others.
  • Show off your PC using our Rig Creator feature.
  • Subscribe to topics and forums to get updates.
  • Get your own profile page to customize.
  • Send personal messages to other members.
  • Take advantage of site exclusive features.
  • Upgrade to Premium to unlock additional sites features.
IGNORED

Linksys EA8500 Not Running At B-Only Speeds When Specifying B-Only Mode?


Recommended Posts

Linksys EA8500 Not Running At B-Only Speeds When Specifying B-Only Mode?

 

I tried setting Mixed mode then B Only mode & it didn't fix it & I tried restarting the router to no avail.  It's supposed to operate at 11Mbps network speed, rather than 130.0Mbps & beyond.  I'm trying to limit the Guest wifi only.  Which I have done so successfully prior to this new configuration.  It's a really simple configuration though, the ISP source is AT&T hotspot & the EA8500 is in Wireless Repeater mode connected to the more reliable 2.4Ghz wifi band of the AT&T hotspot.  Before I had it in Wireless repeater mode but connected to the 5Ghz band of the hotspot & it was dropping connections a lot.  Now it's very stable on the 2.4Ghz band but it's way too fast, it's not limiting the speed like it's supposed to.

 

Network Speed Issue Linksys EA8500.jpg

Edited by HeyItsChris
Link to comment
Share on other sites

Premium Bronze
593 309
7 hours ago, HeyItsChris said:

Linksys EA8500 Not Running At B-Only Speeds When Specifying B-Only Mode?

 

I tried setting Mixed mode then B Only mode & it didn't fix it & I tried restarting the router to no avail.  It's supposed to operate at 11Mbps network speed, rather than 130.0Mbps & beyond.  I'm trying to limit the Guest wifi only.  Which I have done so successfully prior to this new configuration.  It's a really simple configuration though, the ISP source is AT&T hotspot & the EA8500 is in Wireless Repeater mode connected to the more reliable 2.4Ghz wifi band of the AT&T hotspot.  Before I had it in Wireless repeater mode but connected to the 5Ghz band of the hotspot & it was dropping connections a lot.  Now it's very stable on the 2.4Ghz band but it's way too fast, it's not limiting the speed like it's supposed to.

 

Network Speed Issue Linksys EA8500.jpg

try on b/g only or g only and see if it slows it down to the 52Mbps speed at least. If it does,then it may just be a glitch in the programing or listing order.You'd think that the b only option would be BEFORE the n only option anyway.

  • Respect 1
Link to comment
Share on other sites

@schuck6566I fixed it by using the 5ghz band of the hotspot internet source as the primary Wireless Repeater mode band of the Linksys Smart Wifi.  Then it works by forcing the 2.4Ghz band of the Linksys Smart Wifi to Wireless B-mode only (11Mbps).  I hope that makes sense.  Since if I used the 2.4Ghz band of the source internet AT&T hotspot as the Wireless Repeater, it forces the 2.4Ghz band of the Linksys Smart Wifi to Full Speed 300Mbps or so or N 2.4Ghz.

  • Respect 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy