Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, you must register to view or post in our community, but don't worry this is a simple FREE process that requires minimal information for you to signup. Be a part of ExtremeHW creating an account. 

 

Registered users can: 

  • Start new topics and reply to others.
  • Show off your PC using our Rig Creator feature.
  • Subscribe to topics and forums to get updates.
  • Get your own profile page to customize.
  • Send personal messages to other members.
  • Take advantage of site exclusive features.
  • Upgrade to Premium to unlock additional sites features.
IGNORED

Notification not mapping browser to said post


Recommended Posts

Self Explanatory, but often times I will click the link in my notification menu and it shows up in completely random parts of the thread and not directly on the post it is referring to.

 

Also, sometimes I feel like I'm swimming in the weeds, the data around the actual post sometimes seems more than the post itself, it makes searching a thread a bit difficult sometimes. 

 

Not complaining, just wanted to point out. You guys have excellent content here.

  • Thanks 1
Link to comment

Hey, 

 

I will keep an eye out for the issue. I have not had this just yet. If I see it, I will create a bug report with IPS. 

 

Quote

Also, sometimes I feel like I'm swimming in the weeds, the data around the actual post sometimes seems more than the post itself, it makes searching a thread a bit difficult sometimes

 Could you explain this a little more ? Maybe with screenshot ? Just finding it tough to see what your meaning 🙂

Link to comment

To piggyback on this issue, I have noticed it as well.

 

In addition, I tried to create a table of contents that linked to specific posts on my build log, and noticed the same behavior being described here. It doesn't actually go to the correct post if you click the hyperlink and instead goes to a few up or a few down in the thread. I've since removed the table of contents, but yeah. Make it a plus one for seeing this sort of behavior.

Edited by Sir Beregond
Link to comment
EHW Content Creator

I have never known this to be an issue. What is an issue is the delay the server takes in scrolling to the selected notification. Some devices take longer, such as my work PC. I click a notification and it takes about 10-20 seconds for the site to scroll me down to the notify. This could be Hardware or web browser dependent as well. 

Edited by Avacado
  • Thanks 2
Link to comment
3 minutes ago, Avacado said:

the delay the server takes in scrolling to the selected notification. Some devices take longer

This is a duplicate of my experience.  Desktop will reach relevant post relatively quickly (be it home or work) cell or tablet may take a very extended (haven't timed it so can't be precise) period of time to do the same.  Pictures/media exacerbate the effect.

Link to comment
2 hours ago, ArchStanton said:

This is a duplicate of my experience.  Desktop will reach relevant post relatively quickly (be it home or work) cell or tablet may take a very extended (haven't timed it so can't be precise) period of time to do the same.  Pictures/media exacerbate the effect.

Interesting. So this might be that. I know I have a pretty good connection but it's what makes the most sense. I will report back.

  • Thanks 1
Link to comment
Posted (edited)

@ENTERPRISE

 

In regards to the second question, yeah I didn't give you enough information. Sorry about that. I don't want to be critical here, just passing my thoughts on to you. You have a lot of data and information in front of you here which is great, however, text does not really stand out on the page sometimes (let me *try* to explain, lol). Thats what I meant by swimming in weeds, because for me at least, it can be slightly difficult to sort through sometimes, because each post as a lot of text above and below and to the sides of it. Just scan your eyes across the page below with the green text in the middle. In some cases it might be a little difficult to distinguish between whats what. Obviously I am not a blind man, lol so let me continue.

 

So what you see below is the basic outline of the forum which I have sectioned in red and green, and in my eye sometimes this proximity of information on the left (highlighted in black) and on the right, lower can diminish the body of the actual thread because it doesn't stand out. I am wondering if the side boxes can be modified to take a more elemental option to the look of the forum? Or at least shrink them down to put more emphasis on the thread content itself.

 

So for visualization sake this should give you a better idea...

I hope I am explaining myself well enough here I've been up for 48 hours no sleep

 

image.thumb.png.22f349a5c70796d10a81e8f65549d99c.png

 

Also I see this is pretty much at the bottom of every post which adds a great deal of scrolling because it does take up quite a big chunk of space. Just thinking of ways to make it streamlined.

 

image.png.ff942f79ca1bd769db2402c2ebc17b5a.png

 

I am perfectly content with it the way it is, by the way, just some ideas and thoughts I had when compared.

 

@AvacadoUnrelated but I signed up successfully for the HWB team... Looking forward to competing with you guys. 

 

Edited by Storm-Chaser
Link to comment
EHW Content Creator
14 minutes ago, Storm-Chaser said:

@ENTERPRISE

 

In regards to the second question, yeah I didn't give you enough information. Sorry about that. I don't want to be critical here, just passing my thoughts on to you. You have a lot of data and information in front of you here which is great, however, text does not really stand out on the page sometimes (let me *try* to explain, lol). Thats what I meant by swimming in weeds, because for me at least, it can be slightly difficult to sort through sometimes, because each post as a lot of text above and below and to the sides of it. Just scan your eyes across the page below with the green text in the middle. In some cases it might be a little difficult to distinguish between whats what. 

 

So what you see below is the basic outline of the forum which I have sectioned in red and green, and in my eye sometimes this proximity of information on the left (highlighted in black) and on the right, lower can diminish the body of the actual thread because it doesn't stand out. I am wondering if the side boxes can be modified to take a more elemental option to the look of the forum? Or at least shrink them down to put more emphasis on the thread content itself.

 

So for visualization sake this should give you a better idea...

I hope I am explaining myself well enough here I've been up for 48 hours no sleep

 

image.thumb.png.22f349a5c70796d10a81e8f65549d99c.png

 

Also I see this is pretty much at the bottom of every post which adds a great deal of scrolling because it does take up quite a big chunk of space. Just thinking of ways to make it streamlined.

image.png.ff942f79ca1bd769db2402c2ebc17b5a.png

 

I am perfectly content with it the way it is, by the way, just some ideas and thoughts I had when compared.

 

Very well written. You can choose to disable signature bloat if you want (on page and settings tab). It is especially more info to scroll on mobile. There is also a setting for not showing rigs as well.

 

Screenshot_20220404-205827_Chrome.thumb.jpg.6d7877b65031426c5ef1a9aab1d8e445.jpg

Edited by Avacado
  • Thanks 1
Link to comment
Posted (edited)
2 hours ago, Avacado said:

Very well written. You can choose to disable signature bloat if you want (on page and settings tab). It is especially more info to scroll on mobile. 

 

Screenshot_20220404-205827_Chrome.thumb.jpg.6d7877b65031426c5ef1a9aab1d8e445.jpg

You've just got all the answers don't you now? 

 

Thanks, Ill be sure to do that soon.

 

Edit: I did just drop $1000 on new (old) hardware yesterday so the membership will have to wait until next month.

Edited by Storm-Chaser
Link to comment
Premium Bronze
550 260
6 hours ago, Sir Beregond said:

To piggyback on this issue, I have noticed it as well.

 

^^^^^^^^^^

What he said...  🙂 I've noticed that if I have a couple different notifications for the same thread It tends to open to the latest even if I click on an earlier 1 in most cases causing me to need to scroll back. Windows 10 Home ver. 21H2

Screenshot_622.jpg

Screenshot_623.jpg

Edited by schuck6566
Link to comment
5 hours ago, Storm-Chaser said:

@ENTERPRISE

 

In regards to the second question, yeah I didn't give you enough information. Sorry about that. I don't want to be critical here, just passing my thoughts on to you. You have a lot of data and information in front of you here which is great, however, text does not really stand out on the page sometimes (let me *try* to explain, lol). Thats what I meant by swimming in weeds, because for me at least, it can be slightly difficult to sort through sometimes, because each post as a lot of text above and below and to the sides of it. Just scan your eyes across the page below with the green text in the middle. In some cases it might be a little difficult to distinguish between whats what. Obviously I am not a blind man, lol so let me continue.

 

So what you see below is the basic outline of the forum which I have sectioned in red and green, and in my eye sometimes this proximity of information on the left (highlighted in black) and on the right, lower can diminish the body of the actual thread because it doesn't stand out. I am wondering if the side boxes can be modified to take a more elemental option to the look of the forum? Or at least shrink them down to put more emphasis on the thread content itself.

 

So for visualization sake this should give you a better idea...

I hope I am explaining myself well enough here I've been up for 48 hours no sleep

 

image.thumb.png.22f349a5c70796d10a81e8f65549d99c.png

 

Also I see this is pretty much at the bottom of every post which adds a great deal of scrolling because it does take up quite a big chunk of space. Just thinking of ways to make it streamlined.

 

image.png.ff942f79ca1bd769db2402c2ebc17b5a.png

 

I am perfectly content with it the way it is, by the way, just some ideas and thoughts I had when compared.

 

@AvacadoUnrelated but I signed up successfully for the HWB team... Looking forward to competing with you guys. 

 

 

Thanks very much for the additional input. We have an option to simplify homepage by hiding elements such as the entire sidebar to the right hand side, the carousel and the "latest" blocks. However this is a premium feature. 

 

image.png.e4b5f0075f3224eff617ec8bab421fec.png

 

What I could look to do is develop a "Simplified" topic view which hides elements that are not critical to consuming the topics information. For me what I would look to hide under a simplified view would be:

 

- Classifieds feedback block from user postbit

- Social Badges from user postbit 

- Rigs

- User signature 

- Hide sidebar elements (right hand side)

 

I think it is a worthwhile feature as we have it for the homepage, but we do not have it for in topic view.  To be up front about it though, this sort of feature would end up as a premium feature to match the rest of our subscription model and to help pay for the site as we do not have ads etc for revenue. 

 

As stated by @Avacado, you will have the option to hide user rigs on posts for desktop and mobile. So that one is easily solved. 

 

Also thanks to those confirming the "bug". I will have to forward this to IPS and they will make a decision on it.  :) 

  • Thanks 1
Link to comment
On 04/04/2022 at 20:46, Avacado said:

Speaking of our host server. @ENTERPRISE Can we know the tech specs of what the site is running off of? And if we can, are we able to, you know, beef it up a bit (In a totally EHW kinda way)?

That's the right attitude. It's not just about desktop upgrades 🙂

Guess this is a computer forum so I might as well post this here...

 

CIMG0631.jpg


CIMG0721.jpg

 

DSCN0847.jpg

 

IMG-20201019-021739134.jpg

 

Oldschool:

DSCN0820.jpg

 

LOL:

CIMG0370.jpg

 

Upgrades

SSD-HDD-MEM

 

 

  • Thanks 2
Link to comment
36 minutes ago, Storm-Chaser said:

That's the right attitude. It's not just about desktop upgrades 🙂

Guess this is a computer forum so I might as well post this here...

 

CIMG0631.jpg


CIMG0721.jpg

 

DSCN0847.jpg

 

IMG-20201019-021739134.jpg

 

Oldschool:

DSCN0820.jpg

 

LOL:

CIMG0370.jpg

 

Upgrades

SSD-HDD-MEM

 

 

 

Nice. 

 

For those interested the EHW server was purchased back when we came to IPS, so June 2021 and the server spec is as follows 

 

CPU: Intel Xeon-E 2136

RAM: 32GB DDR4 ECC 2666MHz

SSD: 2x SSD NVMe 1TB Enterprise Class Soft RAID

  • Thanks 2
  • Respect 1
Link to comment
EHW Content Creator
9 minutes ago, ENTERPRISE said:

 

Nice. 

 

For those interested the EHW server was purchased back when we came to IPS, so June 2021 and the server spec is as follows 

 

CPU: Intel Xeon-E 2136

RAM: 32GB DDR4 ECC 2666MHz

SSD: 2x SSD NVMe 1TB Enterprise Class Soft RAID

What board though? Does it support C242 or C246 Chipset? Must, beef, to E-2288 or E-2278. 

  • Thanks 1
Link to comment
  • 4 weeks later...
EHW Content Creator
52 minutes ago, ENTERPRISE said:

Is this still an issue, I am struggling to replicate. 

Here at work, when clicking on a notification, it actually shoots past the comment you are looking for down to the end of the page (Past Video's). Not overly annoying, but still happens.

Edited by Avacado
Link to comment

I will have to keep an eye on this. If anyone captures a great example, please could you create a video of it ? That will help provide an example I can possibly use to demonstrate the issue to all involved. 

Link to comment
Premium Bronze
550 260
Posted (edited)
2 hours ago, ENTERPRISE said:

I will have to keep an eye on this. If anyone captures a great example, please could you create a video of it ? That will help provide an example I can possibly use to demonstrate the issue to all involved. 

I think it may be an issue of the page opening before it's loaded all the way. My reasoning is that I just tried to replicate the issue after having this page open perfectly to your comment when I clicked on the notification.

#! I closed the Tab.

#2 I opened the Forums home page.

#3 I opened my alerts and RIGHT clicked the 1 for this thread and opened it in a new tab.

#4 Immediately opened the new tab (that was still loading ) and was greeted with THIS ....

That's an image from way up the page.🤨 Possibly the page isn't loading in our browsers quickly enough? That could be due to many reasons, including junk at our end,glitches in speed,ect.  Edit: The more I think about, it's always in new tabs that it happens to me 'Cause I right click on my alerts and open them in new tabs.The 1's I just straight click on from the home page when reading something new,never seem to open to some random place for me.

Screenshot_639.jpg

Edited by schuck6566
added details
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy