Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, you must register to view or post in our community, but don't worry this is a simple FREE process that requires minimal information for you to signup. Be a part of ExtremeHW creating an account. 

 

Registered users can: 

  • Start new topics and reply to others.
  • Show off your PC using our Rig Creator feature.
  • Subscribe to topics and forums to get updates.
  • Get your own profile page to customize.
  • Send personal messages to other members.
  • Take advantage of site exclusive features.
  • Upgrade to Premium to unlock additional sites features.
IGNORED

when the GPU you try to fold on :D


Recommended Posts

Content Creator
Posted (edited)

doesnt work no matter what you do and always shows as disabled 😄

 

for reference im trying to fold on a 6850 because i think it would be funny.

 

EDIT: sorry for slightly sensationalist title. i feel like linus right now.

Edited by PCSarge
  • Respect 1

Owned

 Share

CPU: AMD R9 5950X
GPU: AMD RX 5700XT Reference
MOTHERBOARD: Asus ROG Strix B550-I Gaming
RAM: KIngston Fury X Black RGB 64GB 3600MHZ
SSD/NVME: Sabrent Rocket NVMe 500GB (Windows)
SSD/NVME 2: Crucial MX 500 2TB (Games)
SSD/NVME 3: Cruicial MX 300 1TB (File Storage)
SSD/NVME 4: WD Blue 1TB SATA M.2 (Backups/Downloads)
Full Rig Info

Owned

 Share

CPU: Xeon 5345 @ 2.3GHZ
CPU 2: Xeon 5345 @ 2.3GHZ
MOTHERBOARD: Intel S5000PSL E-ATX
RAM: 32GB Hynix ECC DDR2 667Mhz
CPU COOLER: 2x Dynatron 2U Heatsinks
SSD/NVME: Samsung 840 EVO 120GB
HDD: Seagate Firecuda Compute 2TB
OPERATING SYSTEM: Winodws Server 2019 Standard
Full Rig Info
Link to comment
Share on other sites

Social Media Manager
770 330
Posted (edited)
3 hours ago, PCSarge said:

doesnt work no matter what you do and always shows as disabled 😄

 

for reference im trying to fold on a 6850 because i think it would be funny.

 

EDIT: sorry for slightly sensationalist title. i feel like linus right now.

I don't think the ppd gonna be worth it ahaha

 

All i could find is some saying this (This card lacks Double Precision floating point math ) 

So maybe that the issue ☹️

 

Oh wait no that was the 5850.

 

Report from 2020 show it supposed to fold for some reason

Edited by bonami2

Owned

 Share

MOTHERBOARD: Msi Z690 A
CPU: Intel 13900k
RAM: OLOY @1.55v 2x16 4000 Cl 14-14-14-34 Gear 1 2T TRFC 275 TREFI 19K
PSU: Corsair RM1000X
GPU: Sapphire 6800XT
MONITOR: LG CX48 OLED
MONITOR 2: Samsung HMD Odyssey Plus (VR) OLED
CASE: Corsair 4000D Airflow
Full Rig Info

Owned

 Share

CPU: Ryzen 5900HX
RAM: 2x16gb 32gb 3200mhz cl22 Timetec Dual Rank
GPU: RX 6800M 12GB
MONITOR: 1080P 300hz
SSD/NVME: WD SN850 2TB + SN770 1TB
Full Rig Info
Link to comment
Share on other sites

Content Creator
8 hours ago, bonami2 said:

I don't think the ppd gonna be worth it ahaha

 

All i could find is some saying this (This card lacks Double Precision floating point math ) 

So maybe that the issue ☹️

 

Oh wait no that was the 5850.

 

Report from 2020 show it supposed to fold for some reason

i mean. something permanently disables it the minute i open [email protected] so. idk. its on its latest driver avaliable

Owned

 Share

CPU: AMD R9 5950X
GPU: AMD RX 5700XT Reference
MOTHERBOARD: Asus ROG Strix B550-I Gaming
RAM: KIngston Fury X Black RGB 64GB 3600MHZ
SSD/NVME: Sabrent Rocket NVMe 500GB (Windows)
SSD/NVME 2: Crucial MX 500 2TB (Games)
SSD/NVME 3: Cruicial MX 300 1TB (File Storage)
SSD/NVME 4: WD Blue 1TB SATA M.2 (Backups/Downloads)
Full Rig Info

Owned

 Share

CPU: Xeon 5345 @ 2.3GHZ
CPU 2: Xeon 5345 @ 2.3GHZ
MOTHERBOARD: Intel S5000PSL E-ATX
RAM: 32GB Hynix ECC DDR2 667Mhz
CPU COOLER: 2x Dynatron 2U Heatsinks
SSD/NVME: Samsung 840 EVO 120GB
HDD: Seagate Firecuda Compute 2TB
OPERATING SYSTEM: Winodws Server 2019 Standard
Full Rig Info
Link to comment
Share on other sites

Social Media Manager
770 330
59 minutes ago, PCSarge said:

i mean. something permanently disables it the minute i open [email protected] so. idk. its on its latest driver avaliable

Gonna do some reasearch tonight maybe i can figure out what the issue. Maybe it was removed from supported device no idea.

 

Owned

 Share

MOTHERBOARD: Msi Z690 A
CPU: Intel 13900k
RAM: OLOY @1.55v 2x16 4000 Cl 14-14-14-34 Gear 1 2T TRFC 275 TREFI 19K
PSU: Corsair RM1000X
GPU: Sapphire 6800XT
MONITOR: LG CX48 OLED
MONITOR 2: Samsung HMD Odyssey Plus (VR) OLED
CASE: Corsair 4000D Airflow
Full Rig Info

Owned

 Share

CPU: Ryzen 5900HX
RAM: 2x16gb 32gb 3200mhz cl22 Timetec Dual Rank
GPU: RX 6800M 12GB
MONITOR: 1080P 300hz
SSD/NVME: WD SN850 2TB + SN770 1TB
Full Rig Info
Link to comment
Share on other sites

Review Manager
Posted (edited)

Pretty sure this is something to do with FAH Core 22. IIRC you need a specific driver or something to that effect. Even though the requirements for FAH Core 22 weren't listed specifically. I had trouble with older Teslas saying disabled too. What drivers are you on?

 

 

image.png.b3328c5b0cfb089c2941f249e1f610d9.png

 

This thread might help too

 

 

 

Edited by Avacado
  • Respect 1
Link to comment
Share on other sites

Content Creator
14 minutes ago, Avacado said:

Pretty sure this is something to do with FAH Core 22. IIRC you need a specific driver or something to that effect. Even though the requirements for FAH Core 22 weren't listed specifically. I had trouble with older Teslas saying disabled too. What drivers are you on?

 

 

image.png.b3328c5b0cfb089c2941f249e1f610d9.png

 

This thread might help too

 

 

ironically the fix was to enable beta gpu. idk how a barts gpu is still beta but yeah....lol

  • Respect 1

Owned

 Share

CPU: AMD R9 5950X
GPU: AMD RX 5700XT Reference
MOTHERBOARD: Asus ROG Strix B550-I Gaming
RAM: KIngston Fury X Black RGB 64GB 3600MHZ
SSD/NVME: Sabrent Rocket NVMe 500GB (Windows)
SSD/NVME 2: Crucial MX 500 2TB (Games)
SSD/NVME 3: Cruicial MX 300 1TB (File Storage)
SSD/NVME 4: WD Blue 1TB SATA M.2 (Backups/Downloads)
Full Rig Info

Owned

 Share

CPU: Xeon 5345 @ 2.3GHZ
CPU 2: Xeon 5345 @ 2.3GHZ
MOTHERBOARD: Intel S5000PSL E-ATX
RAM: 32GB Hynix ECC DDR2 667Mhz
CPU COOLER: 2x Dynatron 2U Heatsinks
SSD/NVME: Samsung 840 EVO 120GB
HDD: Seagate Firecuda Compute 2TB
OPERATING SYSTEM: Winodws Server 2019 Standard
Full Rig Info
Link to comment
Share on other sites

Social Media Manager
770 330
2 hours ago, PCSarge said:

ironically the fix was to enable beta gpu. idk how a barts gpu is still beta but yeah....lol

That strange 😆 

 

I wish my 6800xt was in beta i do 1.2m ppd live average 😆

Owned

 Share

MOTHERBOARD: Msi Z690 A
CPU: Intel 13900k
RAM: OLOY @1.55v 2x16 4000 Cl 14-14-14-34 Gear 1 2T TRFC 275 TREFI 19K
PSU: Corsair RM1000X
GPU: Sapphire 6800XT
MONITOR: LG CX48 OLED
MONITOR 2: Samsung HMD Odyssey Plus (VR) OLED
CASE: Corsair 4000D Airflow
Full Rig Info

Owned

 Share

CPU: Ryzen 5900HX
RAM: 2x16gb 32gb 3200mhz cl22 Timetec Dual Rank
GPU: RX 6800M 12GB
MONITOR: 1080P 300hz
SSD/NVME: WD SN850 2TB + SN770 1TB
Full Rig Info
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy