Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, you must register to view or post in our community, but don't worry this is a simple FREE process that requires minimal information for you to signup. Be a part of ExtremeHW creating an account. 

 

Registered users can: 

  • Start new topics and reply to others.
  • Show off your PC using our Rig Creator feature.
  • Subscribe to topics and forums to get updates.
  • Get your own profile page to customize.
  • Send personal messages to other members.
  • Take advantage of site exclusive features.
  • Upgrade to Premium to unlock additional sites features.
IGNORED

How to fix picture thumbnails & icons in Windows 11?


Recommended Posts

Pictures aren't showing up on a friends PC with Windows 11 pre-release edition before the official release.  I tried resetting the thumbnail cache it didn't do anything I tried quite a few things & nothing fixed the blank icons on the Taskbar from Skype among other apps & all Thumbnails for Pictures etc don't work.

 

1304413850_thumbnailsissueiconsissuewindows11.thumb.jpg.5fdb40273765eb6e9425018a28253277.jpg

Edited by HeyItsChris
Link to comment
Share on other sites

EHW Social Media Manager
594 223
3 hours ago, HeyItsChris said:

Pictures aren't showing up on a friends PC with Windows 11 pre-release edition before the official release.  I tried resetting the thumbnail cache it didn't do anything I tried quite a few things & nothing fixed the blank icons on the Taskbar from Skype among other apps & all Thumbnails for Pictures etc don't work.

 

1304413850_thumbnailsissueiconsissuewindows11.thumb.jpg.5fdb40273765eb6e9425018a28253277.jpg

 

 

The prerelease was probably like a beta? If yes maybe only a new install of windows 11 standard edition would fix the issue.

Never happened to me.

 

  • Thanks 1

Owned

 Share

MOTHERBOARD: Msi Z690 A
CPU: Intel 12700K P5.1 E4.1 U4.1 1.3V
RAM: OLOY + GSKILL 4x16 3600 Cl 14-14-14 Gear 2
PSU: Corsair RM1000X
GPU: Sapphire 6800XT
MONITOR: LG CX48 OLED
MONITOR 2: Samsung HMD Odyssey Plus (VR) OLED
CASE: Corsair 4000D Airflow
Full Rig Info

Owned

 Share

CPU: Ryzen 5900HX
RAM: 2x16gb 32gb 3200mhz cl22 Timetec Dual Rank
GPU: RX 6800M 12GB
MONITOR: 1080P 300hz
SSD/NVME: WD SN850 2TB + SN770 1TB
Full Rig Info
Link to comment
Share on other sites

EHW Social Media Manager
594 223
1 hour ago, HeyItsChris said:

I tried every solution under the sun to fix it to no avail & so I had to "Reset This PC" & it fixed it.  Thanks so much for the reply my friend!

Oh that great 😀 windows go crazy sometime haha

  • Respect 1

Owned

 Share

MOTHERBOARD: Msi Z690 A
CPU: Intel 12700K P5.1 E4.1 U4.1 1.3V
RAM: OLOY + GSKILL 4x16 3600 Cl 14-14-14 Gear 2
PSU: Corsair RM1000X
GPU: Sapphire 6800XT
MONITOR: LG CX48 OLED
MONITOR 2: Samsung HMD Odyssey Plus (VR) OLED
CASE: Corsair 4000D Airflow
Full Rig Info

Owned

 Share

CPU: Ryzen 5900HX
RAM: 2x16gb 32gb 3200mhz cl22 Timetec Dual Rank
GPU: RX 6800M 12GB
MONITOR: 1080P 300hz
SSD/NVME: WD SN850 2TB + SN770 1TB
Full Rig Info
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy