Jump to content
We are undertaking some maintenance and improvements over the next few weeks. Apologies in advance for any temporary hiccups during this time. ×

Welcome to ExtremeHW

Welcome to ExtremeHW, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of ExtremeHW by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
  • Take advantage of site exclusive features.

Show Your Car and Car Discussion Thread


Recommended Posts

EHW Content Creator

I've noticed just about every tech forum has one of these. Seems there's an overlap with car enthusiasts and tech enthusiasts.

 

I don't have pictures of my cars at the moment, or a camera but I have a 1995 Lexus LS400 and a 2001 Volvo S80.

Link to post
Share on other sites
  • Replies 105
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Looks great! I love the color-matching calipers.

...like the car - and the dogs ! 👍

When someone buys a Mazda and it's not a first gen Miata

Posted Images

How far along are you with that thing?

 

Waiting for a coupler for the intak and an oil feed for a banjo bolt. After that its a matter of crimping back all the thermostat area connectors, sealing up the crank sensor cover, connecting everything up and filling fluids for a first start.

 

Then loads of interior work to get it looking like it should.

Link to post
Share on other sites
EHW Content Creator

It's a great car. Finally eliminated the rattle a couple months back, piece of debris was stuck in the exhaust heat shield. In addition, we fully rebuilt the AC system, so the car is basically good as new, minus the rear driver side door.

 

When I do eventually get the Type R, I am not getting rid of this thing.

Link to post
Share on other sites

reeeee

 

I can't get the aircon compressor bracket to align with the block D:

 

[ATTACH=JSON]{"data-align":"none","data-size":"custom","height":"480","width":"640","data-attachmentid":790}[/ATTACH]

 

So they don't thread in and I can't wire the alternator. Bollocks.

Link to post
Share on other sites

Nothing as far as I can tell

 

Two studs on the front of the block that slide in, a bolt that threads in from the front, then those two on the side that don't line up.

 

All I can think of is that one of the studs at the front is bent downwards...

Link to post
Share on other sites

Yeah I will be persuading it tomorrow afternoon.

 

After that I need to sort out a bunch of connectors I have no idea what they are for and bolt up the transmission stiffeners for good.

 

Hopefully I'll get round to all that tomorrow.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy