Jump to content

2022 HWbot Team Cup submission deadline

  • Days
  • Hours
  • Minutes
  • Seconds

We need your submissions for Team EHW!

Please see our: Forum Topic and get in on the action.

Welcome to ExtremeHW

Welcome to ExtremeHW, you must register to view or post in our community, but don't worry this is a simple FREE process that requires minimal information for you to signup. Be a part of ExtremeHW creating an account. 

 

Registered users can: 

  • Start new topics and reply to others.
  • Show off your PC using our Rig Creator feature.
  • Subscribe to topics and forums to get updates.
  • Get your own profile page to customize.
  • Send personal messages to other members.
  • Take advantage of site exclusive features.
  • Upgrade to Premium to unlock additional sites features.
IGNORED

Unread Items bug


Cerberus

Recommended Posts

upon loading https://forums.extremehw.net/ the top right corner of the page, there is a red "bubble" that shows notifications from content that you're subscribed to. By default I think it shows all unread content on the site.

 

you can adjust and save the feed "stream" to show only what you want (I.E. subbed threads)

 

Mine doesn't save, and reverts back to site wide all unread. They will not go away, unless I mark site read.

2.png

test.png

ugh.png

Owned

 Share

CPU: 10900k
MOTHERBOARD: EVGA z490 DARK
RAM: 32GB 3600mhz G.Skill
GPU: EVGA 1080Ti
SSD/NVME: 970 EVO plus 1TB
CASE: Thermaltake Core x71
Full Rig Info

Owned

 Share

CPU: Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz
CPU 2: Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz
MOTHERBOARD: Lenovo SDK0E50510
RAID CONTROLLER: LSI 9240-8i IT mode
RAID CONTROLLER 2: Dell H200E
HDD: 9x1TB internal, 15x4TB MD1000
SSD/NVME: 10x512GB Samsung SSD (Cache)
OPERATING SYSTEM: Unraid 6.9.2
Full Rig Info

Owned

 Share

CPU: 2700x
MOTHERBOARD: MSI x470 Gaming Plus
PSU: Silverstone ST-1000 Platinum
CASE: 4u Rackmount
OPERATING SYSTEM: Ubuntu
GPU: GTX 980
Full Rig Info
Link to comment

I set up a content stream for unread threads that I follow and saved it as my default stream, so I have a button for it right next to the "mark site read" button and that's worked fine for me once I figured out how to set it up. Not super intuitive if  I'm honest, and I'm usually good with that sort of stuff, but E may have made a guide for it that I missed.

 

Otherwise, yes, I have noticed that the red notification is for sitewide unread, and it updates with a delay, usually after every few threads I read it will tick down accordingly.

3685.29

Owned

 Share

CPU: [AMD] Ryzen 9 3900X
CPU COOLER: [Cooler Master] MasterLiquid ML360R
MOTHERBOARD: [Asus] ROG Crosshair VIII Hero Wifi
RAM: [G.Skill] Trident Z 4x8 GB DDR4 3600
SSD/NVME: [Western Digital] Black 512 GB NVMe SSD
SSD/NVME 2: [Team] 4x 1 TB 2.5" SSD
HDD: [Western Digital] Black Series 3 TB HDD
GPU: [EVGA] RTX 2080 Ti FTW3 Ultra Gaming
Full Rig Info

3647.79

Owned

 Share

CPU: [AMD] Ryzen 7 3700X
CPU COOLER: [Cooler Master] MasterLiquid ML240L
MOTHERBOARD: [MSI] MAG B550M Mortar Wifi
RAM: [G.Skill] Trident Z 4x8 GB DDR4 3200
SSD/NVME: [Crucial] P2 500 GB NVMe SSD
HDD: [Western Digital] Black Series 2 TB HDD
HDD 2: [Western Digital] Caviar Green 3 TB HDD
GPU: [EVGA] RTX 2080 Ti FTW3 Ultra Hybrid Gaming
Full Rig Info
Link to comment

Right so I have found the answer, the notification Icons (The red circle) is only based on Unread Content, this will be based site wide.  For your own individually configured streams or for other types of streams you are best using the Activity > My Activity Streams section. The current counter circle is meant for site wide only, something which eluded me. The red counter will stay as it is with respects to site wide only until free dev time comes up to possibly improve upon this one.

  • Thanks 1

£3000

Owned

 Share

CPU: AMD 5950X (4.7Ghz CCD0 / 4.5Ghz CCD1)
MOTHERBOARD: ASRock X570 Aqua
RAM: TeamGroup T-FORCE XTREEM 4000Mhz 64GB (3800Mhz CL16)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Sabrent Rocket 4 Pro (2x 2TB, RAID 0)
PSU: EVGA Supernova T2 1600Watt
SOUNDCARD: Sound blaster Creative AE-9
CASE: be quiet Dark Base Pro 900 Rev 2
Full Rig Info

£200

Owned

 Share

CPU: AMD RX-427BB
RAM: 16GB Corsair 1600MHZ DDR3L
SSD/NVME: WD Blue 250GB M.2 SATA SSD
NETWORK: Intel I350 -T4
CASE: HP Thin Client T730
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe
SSD/NVME 2: Samsung 1TB 980 NVMe
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's
Full Rig Info
Link to comment
  • 4 weeks later...

you also get to see EVERY image uploaded, lol

asdasdasda.png

Owned

 Share

CPU: 10900k
MOTHERBOARD: EVGA z490 DARK
RAM: 32GB 3600mhz G.Skill
GPU: EVGA 1080Ti
SSD/NVME: 970 EVO plus 1TB
CASE: Thermaltake Core x71
Full Rig Info

Owned

 Share

CPU: Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz
CPU 2: Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz
MOTHERBOARD: Lenovo SDK0E50510
RAID CONTROLLER: LSI 9240-8i IT mode
RAID CONTROLLER 2: Dell H200E
HDD: 9x1TB internal, 15x4TB MD1000
SSD/NVME: 10x512GB Samsung SSD (Cache)
OPERATING SYSTEM: Unraid 6.9.2
Full Rig Info

Owned

 Share

CPU: 2700x
MOTHERBOARD: MSI x470 Gaming Plus
PSU: Silverstone ST-1000 Platinum
CASE: 4u Rackmount
OPERATING SYSTEM: Ubuntu
GPU: GTX 980
Full Rig Info
Link to comment

Yeah the photo upload unread notifications are pretty aggressive.

3685.29

Owned

 Share

CPU: [AMD] Ryzen 9 3900X
CPU COOLER: [Cooler Master] MasterLiquid ML360R
MOTHERBOARD: [Asus] ROG Crosshair VIII Hero Wifi
RAM: [G.Skill] Trident Z 4x8 GB DDR4 3600
SSD/NVME: [Western Digital] Black 512 GB NVMe SSD
SSD/NVME 2: [Team] 4x 1 TB 2.5" SSD
HDD: [Western Digital] Black Series 3 TB HDD
GPU: [EVGA] RTX 2080 Ti FTW3 Ultra Gaming
Full Rig Info

3647.79

Owned

 Share

CPU: [AMD] Ryzen 7 3700X
CPU COOLER: [Cooler Master] MasterLiquid ML240L
MOTHERBOARD: [MSI] MAG B550M Mortar Wifi
RAM: [G.Skill] Trident Z 4x8 GB DDR4 3200
SSD/NVME: [Crucial] P2 500 GB NVMe SSD
HDD: [Western Digital] Black Series 2 TB HDD
HDD 2: [Western Digital] Caviar Green 3 TB HDD
GPU: [EVGA] RTX 2080 Ti FTW3 Ultra Hybrid Gaming
Full Rig Info
Link to comment

This is a default of the platform for this activity stream so not a bug but more of a personal preference. Will see if it can be altered from a platform level (Global) as I know its not configurable from a user level which is standard.

£3000

Owned

 Share

CPU: AMD 5950X (4.7Ghz CCD0 / 4.5Ghz CCD1)
MOTHERBOARD: ASRock X570 Aqua
RAM: TeamGroup T-FORCE XTREEM 4000Mhz 64GB (3800Mhz CL16)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Sabrent Rocket 4 Pro (2x 2TB, RAID 0)
PSU: EVGA Supernova T2 1600Watt
SOUNDCARD: Sound blaster Creative AE-9
CASE: be quiet Dark Base Pro 900 Rev 2
Full Rig Info

£200

Owned

 Share

CPU: AMD RX-427BB
RAM: 16GB Corsair 1600MHZ DDR3L
SSD/NVME: WD Blue 250GB M.2 SATA SSD
NETWORK: Intel I350 -T4
CASE: HP Thin Client T730
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe
SSD/NVME 2: Samsung 1TB 980 NVMe
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's
Full Rig Info
Link to comment
34 minutes ago, ENTERPRISE said:

This is a default of the platform for this activity stream so not a bug but more of a personal preference. Will see if it can be altered from a platform level (Global) as I know its not configurable from a user level which is standard.

i mean, its not the end of the world, its just frustrating to have a giant red button that doesn't go away, kinda like a missed text message on your phone that you cant clear, or a program in the notification bar that wont go away, I have to click read all every time I open this forum.

Owned

 Share

CPU: 10900k
MOTHERBOARD: EVGA z490 DARK
RAM: 32GB 3600mhz G.Skill
GPU: EVGA 1080Ti
SSD/NVME: 970 EVO plus 1TB
CASE: Thermaltake Core x71
Full Rig Info

Owned

 Share

CPU: Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz
CPU 2: Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz
MOTHERBOARD: Lenovo SDK0E50510
RAID CONTROLLER: LSI 9240-8i IT mode
RAID CONTROLLER 2: Dell H200E
HDD: 9x1TB internal, 15x4TB MD1000
SSD/NVME: 10x512GB Samsung SSD (Cache)
OPERATING SYSTEM: Unraid 6.9.2
Full Rig Info

Owned

 Share

CPU: 2700x
MOTHERBOARD: MSI x470 Gaming Plus
PSU: Silverstone ST-1000 Platinum
CASE: 4u Rackmount
OPERATING SYSTEM: Ubuntu
GPU: GTX 980
Full Rig Info
Link to comment
3 hours ago, Cerberus said:

i mean, its not the end of the world, its just frustrating to have a giant red button that doesn't go away, kinda like a missed text message on your phone that you cant clear, or a program in the notification bar that wont go away, I have to click read all every time I open this forum.

 

That unfortunately is the nature of this activity stream. As it's based on Unread Content, it is always going to be active. It is based on all new content site wide and not just topics you are subscribed too, so will always show kind of thing.

 

2 hours ago, Diffident said:

Sometimes when clicking on a thread, it doesn't take me to the first unread message, instead to some random message higher up on the page.

Tested this and takes me to the last unread posts as expected. Will see if I find where the setting is for this as it may be a configurable option that you have not set a preference for yet.

£3000

Owned

 Share

CPU: AMD 5950X (4.7Ghz CCD0 / 4.5Ghz CCD1)
MOTHERBOARD: ASRock X570 Aqua
RAM: TeamGroup T-FORCE XTREEM 4000Mhz 64GB (3800Mhz CL16)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Sabrent Rocket 4 Pro (2x 2TB, RAID 0)
PSU: EVGA Supernova T2 1600Watt
SOUNDCARD: Sound blaster Creative AE-9
CASE: be quiet Dark Base Pro 900 Rev 2
Full Rig Info

£200

Owned

 Share

CPU: AMD RX-427BB
RAM: 16GB Corsair 1600MHZ DDR3L
SSD/NVME: WD Blue 250GB M.2 SATA SSD
NETWORK: Intel I350 -T4
CASE: HP Thin Client T730
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe
SSD/NVME 2: Samsung 1TB 980 NVMe
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's
Full Rig Info
Link to comment
On 11/3/2020 at 4:57 AM, Cerberus said:

upon loading https://forums.extremehw.net/ the top right corner of the page, there is a red "bubble" that shows notifications from content that you're subscribed to. By default I think it shows all unread content on the site.

 

you can adjust and save the feed "stream" to show only what you want (I.E. subbed threads)

 

Mine doesn't save, and reverts back to site wide all unread. They will not go away, unless I mark site read.

2.png

test.png

ugh.png

On mine, the read icon is unread items. My new items in threads I'm following show up in the bell shaped notifications icon(either so & so responded to my post,or so & so posted in such & such thread). Only items I'm not already subscribed to show up in the red balloon icon. I look in the balloon when nothings happening where I already been. ?

Link to comment
4 hours ago, Diffident said:

Sometimes when clicking on a thread, it doesn't take me to the first unread message, instead to some random message higher up on the page.

Right, seems like it's really random though on how often it happens. I thinks it's done it twice in the last 2-3 days of ck'n threads with me.

Link to comment
36 minutes ago, schuck6566 said:

On mine, the read icon is unread items. My new items in threads I'm following show up in the bell shaped notifications icon(either so & so responded to my post,or so & so posted in such & such thread). Only items I'm not already subscribed to show up in the red balloon icon. I look in the balloon when nothings happening where I already been. ?

Right, but I'm fully capable of navigating a forum... I don't need something reminding me every time I open the page, HEY THERE'S OTHER PEOPLE POSTING ON HERE TOO!

Edited by Cerberus

Owned

 Share

CPU: 10900k
MOTHERBOARD: EVGA z490 DARK
RAM: 32GB 3600mhz G.Skill
GPU: EVGA 1080Ti
SSD/NVME: 970 EVO plus 1TB
CASE: Thermaltake Core x71
Full Rig Info

Owned

 Share

CPU: Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz
CPU 2: Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz
MOTHERBOARD: Lenovo SDK0E50510
RAID CONTROLLER: LSI 9240-8i IT mode
RAID CONTROLLER 2: Dell H200E
HDD: 9x1TB internal, 15x4TB MD1000
SSD/NVME: 10x512GB Samsung SSD (Cache)
OPERATING SYSTEM: Unraid 6.9.2
Full Rig Info

Owned

 Share

CPU: 2700x
MOTHERBOARD: MSI x470 Gaming Plus
PSU: Silverstone ST-1000 Platinum
CASE: 4u Rackmount
OPERATING SYSTEM: Ubuntu
GPU: GTX 980
Full Rig Info
Link to comment
2 hours ago, ENTERPRISE said:

 

That unfortunately is the nature of this activity stream. As it's based on Unread Content, it is always going to be active. It is based on all new content site wide and not just topics you are subscribed too, so will always show kind of thing.

 

Tested this and takes me to the last unread posts as expected. Will see if I find where the setting is for this as it may be a configurable option that you have not set a preference for yet.

It's random.  Or is it?  Every time I click on tictoc's Threadripper Home Server thread it takes me to the post of a pic of SATA cables which is currently the third to last post.   I can see the last post for a split second, then when the page fully loads I'm looking at SATA cables again. A lot of times when it happens it takes me to a pic.

 

Just testing, it happens in Firefox(with ublock origin,Noscript and firefox's enhanced tracking protection all turned off) but doesn't happen when using Falkon.  Falkon uses Qt WebEngine which shares code with Chromium.

Edited by Diffident
Link to comment
1 hour ago, Cerberus said:

Right, but I'm fully capable of navigating a forum... I don't need something reminding me every time I open the page, HEY THERE'S OTHER PEOPLE POSTING ON HERE TOO!

 

It will always be a personal preference. In the future I will see if we can have it as an optional feature where you can turn it off from your settings.

 

27 minutes ago, Diffident said:

It's random.  Or is it?  Every time I click on tictoc's Threadripper Home Server thread it takes me to the post of a pic of SATA cables which is currently the third to last post.   I can see the last post for a split second, then when the page fully loads I'm looking at SATA cables again. A lot of times when it happens it takes me to a pic.

 

Just testing, it happens in Firefox(with ublock origin,Noscript and firefox's enhanced tracking protection all turned off) but doesn't happen when using Falkon.  Falkon uses Qt WebEngine which shares code with Chromium.

I would have to see if I can replicate this on other browsers. For the moment it is normal for me on Chrome. 

£3000

Owned

 Share

CPU: AMD 5950X (4.7Ghz CCD0 / 4.5Ghz CCD1)
MOTHERBOARD: ASRock X570 Aqua
RAM: TeamGroup T-FORCE XTREEM 4000Mhz 64GB (3800Mhz CL16)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Sabrent Rocket 4 Pro (2x 2TB, RAID 0)
PSU: EVGA Supernova T2 1600Watt
SOUNDCARD: Sound blaster Creative AE-9
CASE: be quiet Dark Base Pro 900 Rev 2
Full Rig Info

£200

Owned

 Share

CPU: AMD RX-427BB
RAM: 16GB Corsair 1600MHZ DDR3L
SSD/NVME: WD Blue 250GB M.2 SATA SSD
NETWORK: Intel I350 -T4
CASE: HP Thin Client T730
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe
SSD/NVME 2: Samsung 1TB 980 NVMe
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's
Full Rig Info
Link to comment
4 hours ago, Diffident said:

It's random.  Or is it?  Every time I click on tictoc's Threadripper Home Server thread it takes me to the post of a pic of SATA cables which is currently the third to last post.   I can see the last post for a split second, then when the page fully loads I'm looking at SATA cables again. A lot of times when it happens it takes me to a pic.

 

Just testing, it happens in Firefox(with ublock origin,Noscript and firefox's enhanced tracking protection all turned off) but doesn't happen when using Falkon.  Falkon uses Qt WebEngine which shares code with Chromium.

 

I think I've gotten something similar. My guess is the page loads and auto-scrolls you to the first unread post as it should, and then loads a bunch of images, which pushes the bottom of the page down again so you're looking at the wrong thing. The page doesn't re-adjust to focus on the first unread post again, so you're left looking at some random image a couple posts up the page. Again, just a guess.

3685.29

Owned

 Share

CPU: [AMD] Ryzen 9 3900X
CPU COOLER: [Cooler Master] MasterLiquid ML360R
MOTHERBOARD: [Asus] ROG Crosshair VIII Hero Wifi
RAM: [G.Skill] Trident Z 4x8 GB DDR4 3600
SSD/NVME: [Western Digital] Black 512 GB NVMe SSD
SSD/NVME 2: [Team] 4x 1 TB 2.5" SSD
HDD: [Western Digital] Black Series 3 TB HDD
GPU: [EVGA] RTX 2080 Ti FTW3 Ultra Gaming
Full Rig Info

3647.79

Owned

 Share

CPU: [AMD] Ryzen 7 3700X
CPU COOLER: [Cooler Master] MasterLiquid ML240L
MOTHERBOARD: [MSI] MAG B550M Mortar Wifi
RAM: [G.Skill] Trident Z 4x8 GB DDR4 3200
SSD/NVME: [Crucial] P2 500 GB NVMe SSD
HDD: [Western Digital] Black Series 2 TB HDD
HDD 2: [Western Digital] Caviar Green 3 TB HDD
GPU: [EVGA] RTX 2080 Ti FTW3 Ultra Hybrid Gaming
Full Rig Info
Link to comment
1 hour ago, Supercrumpet said:

 

I think I've gotten something similar. My guess is the page loads and auto-scrolls you to the first unread post as it should, and then loads a bunch of images, which pushes the bottom of the page down again so you're looking at the wrong thing. The page doesn't re-adjust to focus on the first unread post again, so you're left looking at some random image a couple posts up the page. Again, just a guess.

^^^^^^^

sounds quite possible,it seems I remember the times it's happened with me there have been images posted in the general area of where I was going to read. BTW, I'm using the latest update of FireFox with ABP enabled.

Edited by schuck6566
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy