Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of ExtremeHW by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
  • Take advantage of site exclusive features.
IGNORED

AMD 6800XT Owners: What are you playing at what settings?


GanjaSMK
 Share

Recommended Posts

Who's playing what with what settings?

 

Let me get myself and this thread started with the seemingly hacker-centric MW Warzone :p

 

6800XT - MSI Trio version (with .49 udpated BIOS)

 

Warzone

 

Radeon:

Freesync off

VSR @ 2560x1440 cause on 1080 G27C4 (MSI Optix)

Everything else off/normal

Tuning = Automatic (I KNOW, I KNOW I SHOULD PUSH IT, but let me get a damn high-res monitor first peoples!)

Fan Curve = Manual set to hold about 65c  @ 2000RPM

 

Game:

 

1843014230_WZ1.JPG.e239198b1ca3b5fddd9fdf526a4c53f2.JPG  400007091_WZ2.JPG.0a8e66a0f346b411a0ff900b379e248d.JPG

 

309034668_WZ3.JPG.78ccc7f5bfc8d3535b17bb92b7152afb.JPG  466360410_WZ4.JPG.d5ad4452df4afd769307c27715d40bcf.JPG

 

Config:

 

version = 1
VideoMemoryScale = 0.7
RendererWorkerCount = 10
ConfigCloudStorageEnabled = 1

 

Build Specs:

 

10850K @ 5Ghz all core

32GB 14-14-14-34 3600Mhz Ripjaws

1TB NVME / 1TB SSD / 2xWD Blacks

Win10 20H2 / 19042.804

 

Averages 180+ FPS in Windowed (I have multiple monitors and appreciate the ability to just clickity-click stuff in other monitors) and when pushed to Fullscreen it averages between about 140FPS.  I am a fan of Freesync, but it does weird things with this game for some reason.  Have played with the VideoMemoryScale option in the config and there is weird stuttering when utilizing max or near-max VRAM, also unsure why.  At .5 there is massive texture pop-in and bit of flickering.  This goes away as it increases, but is still there - which I assume is driver-related (I HOPE!). 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy