Jump to content
We are undertaking some maintenance and improvements over the next few weeks. Apologies in advance for any temporary hiccups during this time. ×

Welcome to ExtremeHW

Welcome to ExtremeHW, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of ExtremeHW by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
  • Take advantage of site exclusive features.

AMD 6800XT Owners - Share your experiences!


Recommended Posts

I am on Intel 10-series and z490 chipset with this card, the MSI Trio version. 


Was plagued with black screen/green screen and hard-freeze issues when it first installed - BUT - seems there are still some underlying issues around DP and monitors with either drivers or the card. 

 

Example:

 

3 monitors

1  24" HD IPS, 24" 1 HD LED, 1 27" HD 144/165 Gaming 

 

The old 24" monitors are 60hz and only have DVI/HDMI no DP connections - so using DVI to HDMI cables - work flawlessly.

The newer MSI Gaming monitor is the G27C4 variant and offers 165hz @ DP or 144 @ HDMI.  

 

When I use a DP cable for 165hz on the gaming monitor it's super weird.  Windows doesn't remember positions when waking from monitor sleep and the identification of monitors does not match between Windows and Radeon drivers.  Refer to monitor setup below.  When using monitor #3 with DP, windows sets that as #1 - and numbers 1 and 2 become #2 and #3 respectively via Windows, where as Radeon does not identify the same monitors as the same.  If I use all-HDMI connections, Windows and Radeon drivers identify matching monitors.  I have tested with clean driver installs, with old driver sets (back to Nov release drivers for 6000 series only) and via Radeon updates.  Seems driver/DP related but dunno why.  I've read that the DP ports on this card are 1.4 release whereas the monitor I have is 1.2a and this could be an issue somehow.  I have only tried cables that are 1.2 and unknown versions purchased at local computer recycling center.  Ordered a 1.4 cable and is on the way, so will test when it arrives but I don't think it's cable related anyhow.

 

(Windows via all-HDMI setup)

image.png.68bc5c4348aca72d7d40a8684d878a64.png

 

 

Please share anything you've come across!  AMD or Intel platform.  Is anyone with AMD seeing better results due to native SAM implementation?  Anyone know how Re-BAR is supposed to work on Intel z490/590 chipsets with BIOS updates?

 

Aha. Disregard my smoke filled brain.  Enabled in BIOS right in PCIe section, cause, you know, READ dummy (note to self).

 

 

 

Edited by GanjaSMK
I'm dumb and used dumb words.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy